A Nintendo community
for the fans, by the fans!
Browse    1  2  3  4  5  6  
Site FAQ (also, DONATIONS, BUGS and REQUESTS)
 
Welcome to Negative World. If you have any question, please read the following list and click to read an answer. If your question isn't in the list or if you have a suggestion, feel free to post a reply.

To be able to add more questions/answers to the list later, your participations to this thread will eventually be deleted to make room, after they've been answered.

Donations

Currently, the site doesn't bring in much money, and it costs about $85 a year to keep up. Not a whole lot, but the owner of this site isn't particularly rich, so every bit helps. Also, the web designer spent a lot of time and work to implement skins, navigation layout, make the site work quick and neat, and implement the options you asked him, all this instead of doing a paid professional site. The more you support the site, the better it'll run and the more potential its future will have.

Now, the FAQ...

General questions

What is "Negative World"?
What are the round icons at the corners of the site?
What are XP and user levels? Why do some features seem inaccessible to me?
Can I choose the looks and features of the site?
How does the private message system work?
Does the site have social network connections?
What is the Neverending Experience Quest?

Forum

Are there specific threads I should know about?
What do the lights on the left of the forum index mean?
What are the negative numbers on the right of the forum index? On the private message page? Level 99?
What are the little grey icons on the right of the main forum page? What are "news", "roundtables", etc.?
How can I search for specific posts?
Can you flag threads to spot them more easily?
Can I embed videos, resize an image? What's "Reference"? My links don't work, etc.?
What are the Terms Of Service?
Apart from the T.O.S. is there particular netiquette to observe with post formatting?

Game Database

How do you rate games? The games I want to rate aren't in the base? How do I write reviews?
Do you have a backlog feature? Can I see who is playing what?
How can I browse Negative World's game reviews?

User profiles

What are user profile features? Can I see who's online?
How can I browse user profiles/post history? I'm looking for a specific profile?
How can I check the system codes of other Negative World users (Wii, XBL, PSN, Steam...)?
My Steam system code on my Negative World profile doesn't link to my Steam profile!

URL to share this content (right click and copy link)
Posted: 02/14/10, 20:10:24  - Edited by 
 on: 06/09/11, 08:07:33
[ Share ]
 
 
@roykoopa64

Pfffft, learn to type without apostrophes!
Posted: 06/01/11, 04:47:51
I have another question/ request.

About the Private Messages:

For my messages in my inbox, I can reply and "quote" the other person's message, thus retaining all the BBcode markups.

However, if I view one of my "sent messages," there's no way for me to capture the BBcode I used in the event I want to use that code in another message or thread.

Is that a correct statement?

I suppose a way around this is to ask the other person to relay the message back to me so I can use it again.
Posted: 06/09/11, 07:33:42
roykoopa64 said:
Why do apostrophes mess up when viewed from other web sites? I hope I can explain this correctly.

I don't know if this is related to Microsoft Word, but when I copy and paste text into the Negative World posting form, everything looks normal and I assume that the text is being copied as pure text only.

However, I have noticed that apostrophes look messed up when viewed from outside websites:



That 'symbol' is caused by these kinds of characters:

If I simply type an apostrophe or quotation mark in the NW posting form it looks like: ' ' " "

Is there some kind of incompatibility I'm not aware of???

My article is in Digg.com? Awesome!
Posted: 06/14/11, 22:47:38
@sirmastersephiroth

I (and some other NW users here) have digg accounts that we use to promote the NW public articles. It's pretty simple to 'digg' any of the public NW articles. As @Negative World posted in the FAQ, you can use the 'share' function on a public article to post it on your facebook, digg, or any number of other sites listed. I simply 'dugg' your article in the example shown above!
Posted: 06/14/11, 23:35:46
sirmastersephiroth and I had a discussion about this: we've noticed there's not a way to reference the original post (OP) in a thread (resulting in the @username in bold blue that we all know and love). You can only reference the replies that follow the original post.

Is there a reason for this? I guess it's assumed that unless otherwise specified, most replies in a thread address the OP.
Posted: 06/14/11, 23:43:12  - Edited by 
 on: 06/14/11, 23:45:01
Isn't it weird that the smiley you click on to bring up the smileys isn't actually a smiley you can use?
Posted: 07/06/11, 22:35:44
Posted: 07/06/11, 23:58:39
@Jargon

Yeah that's kinda strange. I would prefer we could. But I don't know the decision behind why we cant.
Posted: 07/07/11, 01:36:12
Well... now that I spend more than five seconds looking at it, the first Kirby is basically the same as the one you click on anyone.
Posted: 07/07/11, 02:25:16
Basically, but it's weird that Simba made two when one could have been used for both.
Posted: 07/07/11, 03:35:59
In that "Man blows off head" thread I accidentally put in a Youtube URL wrong, and the page that my post was on redirected to Youtube.

I managed to fix it, but what I had was:

(video)youtube=http://www.youtube.com/watch?v=djbQoVpsw4E(/video)

With brackets, of course.
Posted: 07/11/11, 08:53:15
I guess if it's Youtube, you don't even need the 'Youtube='. I think it just assumes.

EDIT: WRONG.
Posted: 07/12/11, 20:01:37  - Edited by 
 on: 07/15/11, 17:14:38
Is Destructoid one of the site recognized by our video embed system?
Posted: 07/15/11, 12:03:45
@Brick

I don't think so. Just use html...
Posted: 07/15/11, 12:54:09
@Guillaume

I'm not sure how with their videos...
Posted: 07/15/11, 13:03:58
Click embed. Copy link.

Posted: 07/15/11, 13:18:26
roykoopa64 said:
Why do apostrophes mess up when viewed from other web sites? I hope I can explain this correctly.

I don't know if this is related to Microsoft Word, but when I copy and paste text into the Negative World posting form, everything looks normal and I assume that the text is being copied as pure text only.

However, I have noticed that apostrophes look messed up when viewed from outside websites:



That 'symbol' is caused by these kinds of characters:

If I simply type an apostrophe or quotation mark in the NW posting form it looks like: ' ' " "

Is there some kind of incompatibility I'm not aware of???

It's because some sites use a WYSIWYG editor, instead of the plain text one we use here. MS Office products (Word, Excel, Outlook, etc...) use a non-standard apostrophe and double quote for whatever reason. A simple solution is to paste your content into Notepad first, but that will strip all formatting, so it's not always a viable option. The only other option is to manually look for apostrophes and double quotes after you've pasted into the editor and replace them one at a time.

However, some editors have a "Paste From Word" option, but it's usually locked down so it may not be available. The icon usually looks like a clipboard with a Word icon on it.
Posted: 07/15/11, 17:13:06  - Edited by 
 on: 07/15/11, 17:15:23
@Earendil

Thanks for the info!

I've worked around this issue on my latest articles by working entirely with WordPad as a .rtf file (and keeping the file associated with WordPad instead of Microsoft Word). Even though WordPad is a Microsoft program, it seems to use standard apostrophes and double quotes.
Posted: 07/15/11, 18:11:28
@roykoopa64

That's an excellent solution!
Posted: 07/15/11, 19:07:52
@Guillaume

A right, I just didn't see their embed code right away as it was under that share button. That's what I get for posting at 6 in the morning
Posted: 07/16/11, 00:19:51
Browse    1  2  3  4  5  6